Delay in Updating Charts
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 06:31 UTC
Update
The charts have now been updated.

Future updates should happen at the usual speed. In addition, we have identified a handful of optimizations to make in order to prevent these delays in the future.
Posted Apr 02, 2020 - 06:31 UTC
Monitoring
We discovered an issue with our charts data pipeline today that has caused delays in updates. The last time the charts were updated was approximately 8AM PST. We think we've resolved the issue, and expect the charts to update in approximately 4 hours.
Posted Apr 02, 2020 - 00:36 UTC
This incident affected: Dashboard (Overview).