API Availability
Incident Report for RevenueCat
Resolved
The incident has been resolved.
Posted Jan 30, 2025 - 12:36 UTC
Update
Error rates are back to normal. We are continuing to monitor the situation.
Posted Jan 30, 2025 - 08:16 UTC
Monitoring
We have mitigated the root cause and error rates are decreasing. We're still experiencing elevated 500s but expect to have it fully restored shortly.
Posted Jan 30, 2025 - 08:01 UTC
Investigating
We are investigating an issue with the RevenueCat API. We have enabled enabled emergency mitigations.
Posted Jan 30, 2025 - 07:32 UTC
This incident affected: API Uptime.