Apple Verify Receipt endpoint consistently failing
Incident Report for RevenueCat
Resolved
The verifyReceipt endpoint is now functioning correctly and the outage is resolved.

We have disabled the temporary 1-day entitlement patch as we are able to validate receipts with Apple again.
Posted Nov 04, 2020 - 14:13 UTC
Update
We've deployed a patch that will temporarily grant users that attempt to purchase 1-day of entitlement access until we're able to re-validate receipts. As long as your app is using the RevenueCat Entitlements system new purchasers will be receiving the correct level of access.
Posted Nov 04, 2020 - 13:26 UTC
Monitoring
We're seeing consistent failures when calling Apple's verifyReceipt endpoint to validate receipts.

We're monitoring the situation and will take remediation efforts as needed.
Posted Nov 04, 2020 - 12:58 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).