Intermittent errors in charts
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 00:41 UTC
Update
Resolved
Posted Sep 20, 2020 - 00:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2020 - 19:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2020 - 16:53 UTC
Identified
We've identified an issue causing some charts to not load in the web dashboard and are working on a fix.
Posted Sep 19, 2020 - 16:52 UTC
This incident affected: Web Dashboard.