All Charts have been refreshed, and will continue to be refreshed at their typical cadence.
Posted Jul 29, 2024 - 19:13 UTC
Update
Most charts such as Active Subscriptions, Revenue, MRR, and our conversion charts have now been refreshed and are back to their normal schedule. We expect the last delayed charts such as the Realized LTV charts to be refreshed soon, at which point the incident will be marked as resolved.
Posted Jul 29, 2024 - 17:53 UTC
Identified
We've identified an issue causing delayed data refreshes for Charts. We're working to resolve that issue now and refresh all Charts, and will keep this incident updated as that process completes. We apologize for any inconvenience caused in the meantime!
Posted Jul 29, 2024 - 16:25 UTC
This incident affected: Dashboard (Overview, Charts).