Apple StoreKit 2 Elevated Errors
Incident Report for RevenueCat
Resolved
All the requests have been replayed. Apple's StoreKit 2 endpoints are also operational. Closing this incident.
Posted Mar 02, 2024 - 11:55 UTC
Monitoring
Our systems indicate that Apple's StoreKit 2 endpoints are working as expected again. Our team is monitoring and working to replay all the failed requests.
Posted Mar 02, 2024 - 04:33 UTC
Identified
There are several Apple StoreKit 2 endpoints that are failing for up to 50% of requests. Our team is working on a fix to fallback to StoreKit 1.

We will replay all receipts that weren't able to be validated.
Posted Mar 02, 2024 - 04:17 UTC
Investigating
We are seeing an uptick of errors returned by Apple StoreKit 2 servers, our team is currently investigating the issue
Posted Mar 02, 2024 - 03:04 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).