Elevated error rate on API

Incident Report for RevenueCat

Resolved

The incident has been resolved and all our APIs are working normally.
Posted Jan 10, 2025 - 06:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 06:41 UTC

Monitoring

We have recovered from the elevated error rate and should be back to normal. We're actively monitoring.
Posted Jan 10, 2025 - 06:41 UTC

Investigating

We are noticing an increased of error rate on our API. It appears to have recovered but we're currently investigating.
Posted Jan 10, 2025 - 06:06 UTC
This incident affected: API Uptime.