Experiments data delayed

Incident Report for RevenueCat

Resolved

All experiment pipeline jobs have finish successfully and the data is now up to date.
We are sorry for the inconveniences this may have caused you.
Posted Feb 09, 2026 - 17:28 UTC

Monitoring

We are currently experiencing delayed data in our experiments pipelines.
The issue has been identified and fixed. We are now waiting for the jobs to finish processing.
Posted Feb 09, 2026 - 14:38 UTC
This incident affected: Dashboard (Experiments).