Charts Data Delayed
Incident Report for RevenueCat
Resolved
Everything is caught up now.
Posted Dec 01, 2023 - 08:02 UTC
Monitoring
The issue has been fixed and data is catching up.

Processes that ingest thisdata will still need to catch up in order for all impacted features to be back 100%. We will post another update once that is done, but things are gradually recovering now.
Posted Dec 01, 2023 - 06:14 UTC
Update
The delayed data in this incident will also cause delays in ETLs (aka Scheduled Data Exports), customer lists, experiments, and the overview tiles on the dashboard.

We're are working on tracking down the cause to mitigate the issue.
Posted Dec 01, 2023 - 05:54 UTC
Investigating
Some charts (such as active subscriptions, active trials, revenue, and MRR/ARR charts) are currently showing delayed data. We are aware of the issue and currently looking into it.
Posted Dec 01, 2023 - 05:09 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.