Rico is having issues

Incident Report for RevenueCat

Resolved

Rico continues recovered and stable, we consider the incident resolved.
Posted Aug 06, 2026 - 18:14 UTC

Monitoring

Our upstream AI inference provider has recovered, and Rico is now operating normally. We're continuing to monitor closely to confirm full stability before marking this resolved.

We will provide a final update shortly.
Posted Aug 06, 2026 - 17:16 UTC

Identified

We've identified the issue: an outage with one of our upstream AI inference providers is causing Rico to fail. This is an external dependency issue, and we are actively monitoring the provider's status and working on mitigation options.

We will post another update as soon as we have more information.
Posted Aug 06, 2026 - 17:06 UTC

Investigating

We are currently investigating a complete outage affecting Rico. All requests to the service are failing at this time.

We will provide an update as soon as we have more information.
Posted Aug 06, 2026 - 17:04 UTC
This incident affected: Dashboard (AI features).