Ongoing issue dispatching events to webhooks with certain integrations

Incident Report for RevenueCat

Resolved

The issue has been resolved and all failed webhook events have been dispatched.
Posted Mar 16, 2026 - 21:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2026 - 20:11 UTC

Update

We've located and fixed the issue that was causing webhook integrations using AWS API gateway to fail.
Posted Mar 16, 2026 - 20:11 UTC

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 19:46 UTC

Investigating

We're currently investigating an issue with dispatching events via webhooks for certain integration
Posted Mar 16, 2026 - 19:45 UTC
This incident affected: Event Dispatching.