Data Delayed in Charts
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 23:38 UTC
Identified
The data processing for charts was interrupted and updating charts data has been delayed. The last update was yesterday.

We've began the data processing again, expect the next charts update in about 6h.
Posted Sep 20, 2020 - 17:52 UTC
This incident affected: Web Dashboard.