Revenuecat Companion App push notification issues

Incident Report for RevenueCat

Resolved

Push notifications to the RevenueCat app are now being delivered in time.

Notifications affected by the issue have also been delivered.
Posted Nov 06, 2025 - 14:07 UTC

Investigating

We are seeing issues with delivery of push notifications to the RevenueCat app, and are investigating the issue.
Posted Nov 06, 2025 - 12:30 UTC
This incident affected: RevenueCat Companion App.