Data Delayed in Charts
Incident Report for RevenueCat
Resolved
The charts data is now all caught up.
Posted Nov 22, 2020 - 00:45 UTC
Monitoring
The data processing for charts was interrupted and updating charts data has been delayed.

We've began the data processing again and will update when the incident has been resolved. In addition, we are also working on architectural changes to our charts system to ensure these delays no longer happen.
Posted Nov 21, 2020 - 14:32 UTC