Intermittent SSO errors when logging in

Incident Report for RevenueCat

Resolved

An issue with a third-party has been resolved and SSO login looks to be back to normal.
Posted Mar 03, 2025 - 17:46 UTC

Investigating

We're seeing intermittent internal server errors when logging in with SSO accounts. Standard email/password is unaffected.
Posted Mar 03, 2025 - 17:33 UTC