Data Delayed in Charts

Incident Report for RevenueCat

Resolved

Issue was resolved.
Posted Jul 21, 2020 - 00:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 16:59 UTC

Identified

The data processing for charts was interrupted and updating charts data has been delayed. The last update was 20 hours ago.

We've began the data processing again, expect the next charts update in 5-10 hours.

Sorry it's so slow. We're working on making them faster.
Posted Jul 20, 2020 - 16:19 UTC
This incident affected: Dashboard (Overview).