We’re observing a drop in the rate of Google Play Pub-Sub notifications, and most purchases are currently failing. You may also notice delays in event delivery. Google has acknowledged the issue and we’re monitoring the situation.
Posted Sep 16, 2026 - 16:17 UTC
Investigating
We’re observing a drop of the rate in Google Play pub-sub notifications. You may notice delay in the delivery of events. We are investigating.
Posted Sep 16, 2026 - 15:55 UTC
This incident affected: App Store Receipt Servers (Google Play Store Receipt Server) and Event Dispatching.