Degraded API Performance

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 18:07 UTC

Investigating

We're experiencing degraded response times with our API due to a configuration change. We're actively working on it.
Posted Nov 10, 2022 - 17:15 UTC
This incident affected: API Uptime.