Delays in data-related features
Incident Report for RevenueCat
Resolved
The incident is resolved now. However, the team will continue monitoring to ensure that all the systems are up to date.
Posted Jun 20, 2022 - 22:55 UTC
Update
The issue is fixed, and now we can provide fresh data for all the data-related features except Charts, which will show fresh data within the following 2-3 hours.
We'll provide the last update as soon as Charts show fresh data.
Posted Jun 20, 2022 - 19:55 UTC
Update
The delay is being fixed, the team expects have fresh data for the affected services in around 6 hours. We'll update the status as soon as possible.
Posted Jun 20, 2022 - 12:45 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jun 20, 2022 - 10:18 UTC
Investigating
There's a delay in our data platform. We're actively investigating the issue
Posted Jun 20, 2022 - 09:50 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.