Apple product import is failing

Incident Report for RevenueCat

Resolved

The issue has been solved. You should now be able to import apple products from our dashboard
Posted Jun 06, 2023 - 09:54 UTC

Monitoring

A fix has been deployed to production. We are monitoring the change
Posted Jun 06, 2023 - 09:38 UTC

Update

We are deploying a change to should fix Apple product import
Posted Jun 06, 2023 - 08:32 UTC

Update

We are currently testing a proposed fix before deploying this to everybody
Posted Jun 06, 2023 - 08:03 UTC

Identified

We have identified the issue that is causing the import of Apple products to fail. There was an unexpected change on an API that we were relying on. We are currently working on fixing it
Posted Jun 06, 2023 - 07:12 UTC

Update

We are continuing to investigate this issue.
Posted Jun 06, 2023 - 06:54 UTC

Investigating

We are seeing errors when customers are trying to import Apple products in our dashboard. The impact of the problem is only to import. Apps are not impacted by this issue
Posted Jun 06, 2023 - 06:54 UTC