Customer Lists Data Issue
Incident Report for RevenueCat
Resolved
Incident has been resolved and all customer lists are updated. We are marking the incident as completed but will continue monitoring. Sorry for the inconvenience and thank you very much for your patience.
Posted Dec 27, 2022 - 21:15 UTC
Monitoring
We've identified the cause of the issue and deployed a fix. We are now monitoring the fix as it propagates through the data pipeline. We should have idea of the resolution ETA soon.
Posted Dec 27, 2022 - 19:06 UTC
Identified
We've identified the source of the issue and are working on a resolution. The impact is that all customer lists data is running on data from before 12/21/22. When we have an idea of the resolution time we'll update here again.
Posted Dec 27, 2022 - 17:31 UTC
Investigating
We are currently investigating an issue where some customer lists may have out of date data. We will update once we understands the scope and impact.
Posted Dec 27, 2022 - 17:02 UTC
This incident affected: Dashboard (Customer Lists).