Degraded performance for ETL integrations
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 09:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 09:50 UTC
Identified
We're experiencing some degraded performance on the ETL integrations, we've identified the cause and we're working on solving it
Posted Nov 26, 2021 - 09:08 UTC
This incident affected: ETL integrations.