Possible delays in data-related features

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Feb 27, 2022 - 21:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2022 - 20:41 UTC

Investigating

We are currently investigating this issue.
Posted Feb 27, 2022 - 20:22 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts).