Wrong order in the Scheduled Data Export columns

Incident Report for RevenueCat

Resolved

The fix has been deployed. All subsequent Scheduled Data Exports will have the columns arranged in the original order.

2025-05-19 Update: For certain customers, the column order of first_seen_time and auto_resume_time in your Scheduled Data Export was still unexpectedly flipped since 2025-05-14 7AM UTC. This has been fixed, and we have contacted all affected customers.

Sorry for the inconveniences.
Posted May 15, 2025 - 11:03 UTC

Identified

A code change accidentally modified the order of the columns in data exports. We have identified the root cause and we are working on a fix. We will provide another update shortly.

Sorry for the inconveniences.
Posted May 15, 2025 - 10:38 UTC
This incident affected: Scheduled Data Exports.