iOS non-subscription purchases may be failing
Incident Report for RevenueCat
Resolved
All Apple consumable purchases have been restored. This incident is now resolved.
Posted Jul 01, 2024 - 18:54 UTC
Monitoring
We have found and mitigated the issue. The issue was caused by a change in how consumables are processed. We are now restoring the Apple consumable purchases.
Posted Jul 01, 2024 - 15:37 UTC
Investigating
We have received reports that iOS non-subscription purchases are failing for some customers. We’re working to find the root cause now.
Posted Jul 01, 2024 - 14:10 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server, Apple Sandbox Receipt Server).