Missing data in Charts

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 12:44 UTC

Monitoring

A fix has been implemented and data from July 1st looks good. We are monitoring the results.
Posted Jul 03, 2024 - 06:51 UTC

Investigating

Starting on July 1st, we have identified an issue where data is missing in Charts. Our engineering team is actively investigating the root cause of this issue.
Posted Jul 03, 2024 - 06:19 UTC
This incident affected: Dashboard (Charts).