Elevated Error Rates
Incident Report for RevenueCat
Resolved
Additional resources seem to have improved the issue, we're continuing to monitor the situation but error rates are normal.
Posted Dec 12, 2024 - 19:36 UTC
Monitoring
We've identified the issue at the database level and have provisioned additional resources to mitigate degradation. We're continuing to investigate the root cause.
Posted Dec 12, 2024 - 16:56 UTC
Investigating
We are investigating an elevation of 500s on the API.
Posted Dec 12, 2024 - 16:20 UTC
This incident affected: API Uptime.