Increase in errors in Firebase extension integration
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 02:00 UTC
Investigating
Our team is investigating an increase in errors in the events we send to our Firebase extension integration. We will provide more updates shortly
Posted Sep 13, 2022 - 19:58 UTC