Duplicated Webhooks and Events
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 14, 2019 - 01:07 UTC
Identified
We've identified the issue and have found a limited set of duplicated webhooks and events that were fired for some apps. We'll reach out to developers individually that were effected with steps to mitigate any impact this may have had.

All systems are operational and no downtime was detected.
Posted 5 months ago. Mar 14, 2019 - 00:51 UTC
Investigating
We're investigating an issue where webhooks and integration events may have fired multiple times. We suspect the impact to be limited and under control.
Posted 5 months ago. Mar 14, 2019 - 00:00 UTC
This incident affected: API Uptime.