Increased latency on Dashboard
Incident Report for RevenueCat
Resolved
Latency has returned to normal levels, all impacted features are back to normal operations now.
Posted Dec 08, 2021 - 07:00 UTC
Update
Our hosting provider remains working towards a recovery.

Data in Charts, Customer lists, and some ETLs are at least 4 hours behind.

Our main APIs remain operational, our team is hands on prepared to recover dashboard systems as soon as the underlying issue is resolved.
Posted Dec 07, 2021 - 20:50 UTC
Identified
Some analytics and metrics might be running behind.

Our main hosting provider is experiencing an outage and thus we are seeing some of our systems getting affected. Our team is monitoring the situation and will provide more updates soon
Posted Dec 07, 2021 - 19:56 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.