Elevated error rates for Stripe API requests

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Aug 23, 2022 - 13:54 UTC

Monitoring

Stripe is experiencing an outage in some of their endpoints, hence there might be some degraded functionality in our Stripe integration also.

We are monitoring in our side, but feel free to also follow it at: https://status.stripe.com/
Posted Aug 23, 2022 - 00:18 UTC