Charts V3 Beta is now available again for all users. The underlying infrastructure issue has been resolved. Data processing jobs are still being re-enabled and any data gaps will be backfilled automatically.
Posted Feb 19, 2026 - 05:23 UTC
Monitoring
The underlying infrastructure issue has been resolved. We are gradually re-enabling services and monitoring for stability. Charts V3 Beta remains disabled as a precaution and will be re-enabled once we confirm full stability.
Posted Feb 19, 2026 - 05:08 UTC
Update
* Charts V3 Beta is currently disabled for all users. * We have repaired the underlying problem, but we have to apply further fixes to prevent the issue from re-triggering.
Posted Feb 19, 2026 - 04:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 03:00 UTC
Investigating
We are currently investigating an issue with the Charts V3 Beta not showing data. Workaround: Disable Charts V3 via the switch (top right) in the dashboard.