Data Delayed in Charts
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 00:13 UTC
Monitoring
The data processing for charts was interrupted and updating charts data has been delayed.

We've began the data processing again and will update when the incident has been resolved.
Posted Nov 19, 2020 - 13:30 UTC
This incident affected: Web Dashboard.