Charts Data Delayed
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 00:38 UTC
Monitoring
The computer that runs our charts fell over. We propped it back up but charts are going to be about a day behind.

We're working really hard on our new charts system. This is why.
Posted Mar 03, 2021 - 15:07 UTC
This incident affected: Dashboard (Charts).