Charts Data Delayed
Incident Report for RevenueCat
Resolved
All charts data are up-to-date and back at normal schedules.
Posted Apr 30, 2023 - 08:21 UTC
Update
The maintenance task has finished and the jobs that compute the charts data have resumed. Charts data is expected to be up to date in the next 3-5 hours
Posted Apr 29, 2023 - 21:08 UTC
Monitoring
The cluster that computes our charts data is under regular maintenance. Delays expected in charts data features.
Posted Apr 29, 2023 - 20:27 UTC
This incident affected: Dashboard (Charts).