Cannot connect new Stripe accounts without creating a Stripe Project through the CLI

Incident Report for RevenueCat

Resolved

The issue has been resolved by Stripe and it's now possible to install again the RevenueCat Stripe app through the Stripe Marketplace page.
Posted Jul 16, 2026 - 12:27 UTC

Investigating

The Stripe Marketplace page for the RevenueCat app doesn't show anymore the Install button to install it in the Stripe account. This makes it impossible to install the RevenueCat app in new accounts from the Marketplace page.

No existing Stripe connection is affected.

Connecting new Stripe accounts to RevenueCat is only possible by using the new Stripe Projects integration through the Stripe cli at the moment.

We are working with Stripe to restore the Install CTA button in the marketplace page, allowing customers that don't want to use the Stripe cli to connect Stripe to their RevenueCat account.

Please contact support if you are having issues connecting your Stripe account to RevenueCat.
Posted Jul 16, 2026 - 10:53 UTC
This incident affected: Dashboard (Login).