Increased response times
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 18:07 UTC
Monitoring
We've identified a few potential causes and put fixes in place. Everything appears to be stable now but we'll continue to monitor the situation.
Posted Sep 03, 2021 - 17:32 UTC
Investigating
We're actively investigating increased response times as well as increased timeouts in our API.
Posted Sep 03, 2021 - 13:57 UTC
This incident affected: API Uptime.