Delivery issues on Adjust events
Incident Report for RevenueCat
Resolved
Events have successfully been retried
Posted Jan 07, 2022 - 14:26 UTC
Monitoring
The issue has been fixed and we will retry sending the failed events.
Posted Jan 07, 2022 - 13:39 UTC
Identified
We have identified an issue delivering Adjust integration events. A fix is being implemented. The failed events will be retried but will be arriving with some delay.
Posted Jan 07, 2022 - 12:56 UTC