API Incident
Incident Report for RevenueCat
Resolved
We've resolved the issue and are going to be replaying any receipts that were missed during the partial outage.
Posted Dec 03, 2019 - 01:25 UTC
Update
API performance has been restored and we are in the process of investigating the root cause.
Posted Dec 02, 2019 - 23:09 UTC
Update
We are continuing to investigate this issue
Posted Dec 02, 2019 - 22:37 UTC
Investigating
We are currently experiencing an API issue and are actively investigating.
Posted Dec 02, 2019 - 22:15 UTC
This incident affected: API Uptime and Dashboard (Overview).