Some Customer List Export Emails Missing Download Link

Incident Report for RevenueCat

Resolved

This issue has been resolved.
Posted Nov 21, 2023 - 15:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 21, 2023 - 15:14 UTC

Identified

We are actively working on a mitigation.
Posted Nov 20, 2023 - 23:54 UTC

Investigating

A small number of customer list export emails are missing the link to download the CSV file with the data. We are currently investigating.
Posted Nov 20, 2023 - 22:11 UTC
This incident affected: Dashboard (Customer Lists).