Elevated error rate from Apple Servers

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 00:54 UTC

Monitoring

Error rate has recovered, but our team continues to monitor it closely
Posted Jun 16, 2025 - 20:36 UTC

Investigating

We are currently investigating an elevated error rate from Apple Servers
Posted Jun 16, 2025 - 20:03 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).