All impacted receipts have been replayed and we have finished verifying everything is healthy again.
Posted Dec 12, 2024 - 08:05 UTC
Verifying
The upgrade is complete. We ran into an issue which resulted in an unplanned DB instance restart resulting an elevated latencies and errors for a few minutes.
The API is healthy again. We will replay receipts that were sent during the incident window.
This incident will be closed out once we finish verify all of the changes.
Posted Dec 12, 2024 - 06:35 UTC
In progress
The maintenance is starting now.
Posted Dec 12, 2024 - 06:05 UTC
Scheduled
We will perform routine maintenance on our primary database on Thursday, December 12th, at 6:00 AM UTC.
This operation is a database maintenance operation, and we do not anticipate any noticeable impact on services. The maintenance window is designed to be brief and routine, and no special actions are required from your side.