Partial API Outage
Incident Report for RevenueCat
Resolved
The issue has been resolved, we are replaying all of failed POST requests and continuing to investigate the root cause of the issue.
Posted 22 days ago. Aug 02, 2019 - 00:29 UTC
Investigating
We are investigating a partial API outage that occurred between 0:55 and 1:07 UTC
Posted 22 days ago. Aug 02, 2019 - 00:15 UTC
This incident affected: API Uptime and Web Dashboard.