Missing fields affecting a subset of customers
Incident Report for RevenueCat
Resolved
The backfill for all impacted subscribers has finished.
Posted May 14, 2022 - 14:29 UTC
Monitoring
A fix has rolled out for this issue for new subscribers. We're currently working on a backfill to restore impacted subscribers. Additionally, if a subscriber does open their app, the data will be corrected. Another final update will be posted once the backfill has finished.
Posted May 13, 2022 - 03:59 UTC
Identified
The engineering team has detected missing values for the following customers fields: country, app version, locale, platform, platform flavor, platform version, and SDK version.
This only affects new customers that have been aliased.
The team is working on a fix.
Posted May 12, 2022 - 19:30 UTC
This incident affected: Dashboard (Overview).