Apple Verify Receipt endpoint failing intermittently
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 23:52 UTC
Identified
Apple's verifyReceipt endpoint is failing to verify intermittently. We're monitoring the situation and will take remediation efforts as needed.
Posted Sep 30, 2020 - 20:40 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).