Dashboard functionality degraded
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 15:12 UTC
Update
The Dashboard and Customer Lists features are back online. We are still working on a fix for Charts
Posted Dec 03, 2021 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 14:36 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2021 - 14:20 UTC
Investigating
We are currently investigating an issue that is preventing our charts from loading.
Posted Dec 03, 2021 - 14:06 UTC
This incident affected: Dashboard (Charts).