We are seeing an increase amount of errors coming from Apple servers
Incident Report for RevenueCat
Resolved
Apple is recovered and all purchases were replayed. Marking as resolved
Posted Mar 04, 2024 - 17:40 UTC
Monitoring
Apple self recovered. We are replaying every request that failed while we monitor Apple's endpoints.
Posted Mar 04, 2024 - 17:21 UTC
Identified
Apple had three spikes of errors on both Store Kit 1 and Store Kit 2 endpoints.
Posted Mar 04, 2024 - 17:13 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2024 - 16:59 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).