Intermittent SSL Issues
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 10, 2019 - 01:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Jul 09, 2019 - 23:34 UTC
Identified
We've identified an issue with an expired certificate that is causing a small percentage of requests to fail to establish SSL. We've elevated the issue with our HTTPS provider (Heroku) and are hoping for a resolution soon. It appears to be affecting around 1% of requests.
Posted 2 months ago. Jul 09, 2019 - 23:33 UTC
This incident affected: API Uptime.