Degraded API Performance
Incident Report for RevenueCat
Resolved
The incident has been resolved, any purchases that timed out are being replayed and should be back in sync shortly.
Posted Feb 06, 2020 - 02:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 02:23 UTC
Investigating
We are currently investigating this issue
Posted Feb 06, 2020 - 02:21 UTC
This incident affected: API Uptime and Dashboard (Overview).