Elevating API error rates
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 18:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 17:45 UTC
Identified
We're investigating elevated error rates through the REST API. Everything is operational as of now but we're monitoring the situation and backfilling any dropped requests.
Posted Sep 24, 2021 - 17:35 UTC
This incident affected: API Uptime.